Overview

AG3100-16O

AG3100-16O is a multi-functional analog gateway offering seamless connectivity between IP-based telephony networks and legacy telephones (POTS), and PBX systems. The device offers 16 FXO ports, which is ideally suited for small and medium businesses, call centers and multi-location environments that need VoIP services. AG3100-16O supports the standard SIP protocol and it’s compatible with leading IMS/NGN platforms and SIP-based IP telephony systems.

Specification

Key Features

♣  Cost effective gateway with 16 FXO ports

♣  Fax over IP (T.38 and Pass–Through)

♣  Support IPv4 and IPv6

♣  TR069 and SNMP

♣  Elastix/Broadsoft Certification

♣  Multiple codecs: G.711A/U,G.723.1,G.729A/B etc.

♣  Fully compatible with leading IMS/NGN, SIP based IP telephony system

Physical Interfaces

FXO

• Capacity

16* FXO, RJ11

• Ethernet Interfaces:

4* LAN, 10/100Mbps, RJ-45

• Console

1*RS232, 115200bps

• Connector: RJ11

• Dial Mode: DTMF/Pulse Dialing

• Caller ID: FSK, DTMF

• Polarity Reversal

• Answer Delay

• Busy Tone Detection

• No Current Detection

Voice & FAX

• G.711A/U law, G.723.1, G.729A/B,

• Silence Suppression

• Comfort Noise Generation(CNG)

• Voice Activity Detection(VAD)

• Echo Cancellation(G.168), with up to

128ms

• Adaptive (Dynamic) Jitter Buffer

• Programmable Gain Control

• T.38/Pass–through

• Modem/POS

• DTMF mode:

Signal/RFC2833/INBAND

• VLAN 802.1P/802.1Q

• Layer3 QoS and DiffServ

VoIP

• Protocol: SIP v2.0 (UDP/TCP),RFC3261

SDP,RTP(RFC2833), RFC3262,

3263,3264,3265,3515,2976,3311

• RTP/RTCP, RFC2198, 1889

• RFC4028 Session Timer

• RFC3266 IPv6 in SDP

• RFC2806 TEL URI

• RFC3581 NAT,rport

• Primary/Backup SIP Server

• Outbound Proxy

• DNS SRV/ A Query/NATPR Query

• SIP Trunk

• Early Media/Early Answer

• NAT:STUN, Static/Dynamic NAT

Network Features

Maintenance

• Static/Dynamic IP,

• PPPoE

• DHCP Client

• IPv4/IPv6

• TCP, UDP,TFTP, FTP, ARP,RARP, Ping, NTP, SNTP, HTTP/HTTPS, DNS

• Ping / Tracert

• DHCP Option 66,120,121

• SNMP v1/v2/v3

• TR069

• Auto Provisioning

• Web/Telnet

• Configuration Backup/Restore

• Firmware Upgrade via Web

• CDR

• Syslog

• Network Capture

• NTP/Daylight Saving Time

• IVR local Maintenance

• Cloud–based Management

Software Features

• Port Group

• Web ACL

• Telnet ACL

• Action URL

• Digitmap

• Routing Rules based Prefixes

• Caller/Called Number Manipulation

Environmental

• Power Supply: 100–240VAC, 50–60 Hz

• Power Consumption:30W(Typical)

• Operating Temperature:0 ℃ ~ 45 ℃

Storage Temperature: –20 ℃ ~80 ℃

• Humidity:10%–90% Non–Condensing

• Dimensions(W/D/H): 440*230*44mm

• Unit Weight: 2.7kg

• Compliance: CE, FCC