AG3100-4S4O

AG3100-8S8O

Overview

AG3100-4S4O/8S80

AG3100 series hybrid analog gateway are versatile IP-based voice and fax gateway. For small business, the family office, remote office and branch businesses provide a low cost, simple operation VoIP solutions. FXS/FXO hybrid gateway are broken network escape function, flexibly realize interoperability with simulation PBX and provide reliable voice quality assurance for the traditional voice transition to IP voice. Support standard SIP protocol and compatible mainstream IPPBX and softswitch platform.

Specification

Key benefits

•  Primary and secondary SIP account

•  Flexible set port group

•  IP trunk

•  Flexible routing and manipulation

•  Data/ Voice/ Management VLAN

•  Voice and FAX all in one

•  Life line

•  Firmware update automatically

/configure update

Physical Interfaces

• Phone Interfaces: AG3100:4FXS/4FXO, RJ–11

AG3100:8FXS/8FXO, RJ–11

• Ethernet Interfaces:

4*RJ–45 10/100 Base-Tx, RJ–45

Voice & Fax

• G.711A/U law, G.723.1, G.729A/B

• Comfort Noise Generation(CNG)

• Voice Activity Detection(VAD)

• Echo Cancellation(G.168)

• Adaptive (Dynamic) Jitter Buffer

• Programmable Gain Control

• T.38/Pass–through/Modem FAX mode, Up to 14.4kbps

• DTMF mode: Signal/RFC2833/INBAND

Supplement Service

• Call waiting

• Call transfer(Blind transfer, Attend Transfer , Half blind transfer)

• Quick Pick

• Call forwarding

• Hotline

• Call hold

• DND

• Voice mail

The Gateway to VoIP World

Protocol

• SIP V2.0 (RFC 3261,3262,3264)

• SDP (RFC 2327)

• REFER (RFC 3515)

• RTP/RTCP (RFC 1889,1890)

• STUN (RFC 3489)

• ARP/RARP (RFC 826/903)

• SNTP (RFC 2030)

• DHCP/PPPoE

• TFTP/HTTP/HTTPS

• DNS/DNS SRV (RFC 1706/RFC 2782)

• VLAN 802.1P/802.1Q

• Diff Serve

FXO Features

• Busy tone detection

• No current take out stitches detection

• Voice interrupted detection

• One stage dialing

• Two stage dialing

• PSTN exterior ports polling

• Polarity Reversal

• FAS( Fake billing correction )

• DC/AC impedance config

• Calls detection (Bellcore Type 1&2, ETSI,DTMF)

Call & Routing

• Port group

• IP trunk

• Primary and secondary SIP account

• 32 inbound/outbound routing

• Number manipulation

• Dial plan set

• Life line

Network Features

• NAT (Rout and Bridge)

• Static IP, PPPoE, DHCP

• DHCP server

• MAC address clone

• DMZ

• IP,TCP, UDP,TFTP, FTP, TCP,ARP,RARP, Ping, NTP, SNTP, Http, DNS, Trancert

• Static/dynamic ARP

Environment

• Power: input:100–240V,50–60Hz output: AG3100:12VDC, 2A

AG3100:220VAC, 0.5A

• power consumption(W): 4S4O:20;8S8O:48

temperature(operator): 0 ℃ ~ 45 ℃

(storage): –20 ℃ ~80 ℃

• Humidity: 10%–90% no condensation

Maintain & Upgrade

• Web based configuration

• Telnet configuration

• Data backup/restore

• Support English and Chinese language

• Firmware upgrade by TFTP

• Web & telnet login password modify

• Factory reset

• Automatic time synchronization

• SNMP

• IVR local maintenance management

Dimension & Weight:

• AG3100:242(L)*152(W)*40(H)mm 1kg

• AG3100:442(L)*280(W)*44(H)mm 3.0kg

Packing Content

• Gateway

• Power adapter

• RJ–45 Network cable

• User’s Manual CD

Authentication

• CE, FCC